Network Outage
Incident Report for UCSB
Resolved
This incident has been resolved.
Posted Oct 31, 2024 - 14:28 PDT
Monitoring
Network services were restored to the affected buildings by 9:15pm, Oct 30. There will be close monitoring overnight to ensure service stability.
Posted Oct 30, 2024 - 21:47 PDT
Update
Estimated repair completion pushed back to midnight.
Posted Oct 30, 2024 - 16:56 PDT
Update
Service temporarily restored to GGSE (including wireless) and Student Health (not including wireless). Physical fiber cable repair is on-going.
Posted Oct 30, 2024 - 16:21 PDT
Update
Service temporarily restored to GGSE (including wireless) and Student Health (not including wireless). Physical fiber cable repair is on-going.
Posted Oct 30, 2024 - 13:40 PDT
Update
Information Technology Services (ITS) is investigating a campus network outage that occurred at approximately 10:20 a.m. on October 30. A cable cut has resulted in the loss of service to multiple buildings, primarily on the west edge of campus. Known impacted buildings include Student Health, Givertz Graduate School of Education, Intercollegiate Athletics, IV Theatre and Embarcadro Hall. Work is underway to repair the cable.

Work is underway to repair the cable, but we do not estimate a full restoration of service until after business hours today.
Posted Oct 30, 2024 - 11:26 PDT
Update
The following systems are down within SHS:
Point and Click (PNC)
Open Communicator/Patient Portal
Harvest Lab Information System
ProPharm Pharmacy
PowerDMS
Google Connect/Virtru
Health Interfaces (e.g. Pueblo Radiology)

Technically PNC and Open Communicator are accessible to individuals who have network access (but access to the building itself is cut and thus they are not able to access these tools from within the clinic)
Posted Oct 30, 2024 - 11:04 PDT
Update
We are continuing to investigate this issue.
Posted Oct 30, 2024 - 10:48 PDT
Update
A cable cut has resulted in the loss of service to multiple buildings, primarily on the west edge of campus. Known impacted buildings include Student Health, Givertz Graduate School of Education, Intercollegiate Athletics, IV Theatre and Embarcadro Hall. Work is underway to repair the cable.
Posted Oct 30, 2024 - 10:42 PDT
Investigating
We are investigating reports of a network outage in various locations across UCSB. Further updates will be provided once we have more information
Posted Oct 30, 2024 - 10:38 PDT
This incident affected: Campus Technical Services (Campus Network).