Service Disruption - Building Access Control (Lenel)

Incident Report for UCSB

Resolved

This incident has been resolved.
Posted Nov 27, 2024 - 15:00 PST

Monitoring

The Lenel issue appears to have been resolved and we are in monitoring mode. If you continue experiencing issues with building access please contact the service desk at 805-893-5000
Posted Nov 27, 2024 - 13:41 PST

Update

We continue to work on restoring building access services to 10 of the buildings impacted by this service disruption. These buildings are using an older version of the access panel. We are assessing options, and we will provide the next update at 3PM.
Posted Nov 27, 2024 - 12:49 PST

Identified

The outage appears to be related to code changes to support the upcoming AD Astra integration, which was scheduled for mid-December.
The code was prematurely loaded to 3 panels on campus, mainly due to their refresh cycle (daily). When they started removing the changes, other panels saw that changes were being applied and decided to refresh their memory with the new code. Manually we restore the old code and remove the new code. We have 10 buildings remaining to reset. But all others have been taken care of. Next update will be provided around noon today.
Posted Nov 27, 2024 - 11:02 PST

Investigating

We are currently experiencing technical difficulties with some of the campus building doors managed through our building access control system - Lenel. Technical teams are working on identifying the root cause and remediation. Updates will be provided as they become available.
Posted Nov 27, 2024 - 10:23 PST
This incident affected: Campus Technical Services (Building Access Control - Lenel).