Service disruption - Everbridge

Incident Report for UCSB

Resolved

The issue has been resolved with *.everbridge.net and the *.everbridge.eu environment, and all backlog alerts have been successfully processed.
Posted Jun 27, 2026 - 11:35 PDT

Investigating

Everbridge has reported the following:
We are investigating an issue affecting access to the Everbridge Suite User Interface (*.everbridge.net and *.everbridge.eu), which began at approximately 5:24 p.m. ET.
This issue is limited to customer connectivity to the Everbridge Suite User Interface. Our engineering teams are actively investigating the cause and working to restore service as quickly as possible. We will continue to provide updates here as more information becomes available.
Posted Jun 26, 2026 - 19:14 PDT
This incident affected: Campus Technical Services (Everbridge - UCSB Alert System).