Major Incident Tracking - Campus Network
Incident Report for UCSB
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 08:25 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 13, 2021 - 08:25 PDT
Monitoring
After extended troubleshooting with vendor technical support, the campus wired data network was restored by 6:55pm Wednesday evening. A side-effect impacted some wireless users, and that problem was resolved by 8:20pm. At this time all network services are operating normally, and network staff are monitoring for continued stability.
Posted Sep 10, 2021 - 08:25 PDT
Investigating
The campus network began experiencing intermittent connectivity problems in various areas starting at approximately 10am. The problem appears to be due to software defect in a campus core router and is unrelated to yesterday's wireless problems. Vendor technical support has been contacted.
Posted Sep 08, 2021 - 12:44 PDT
This incident affected: Campus Technical Services (Campus Network).