SSO Service Disruption

Incident Report for UCSB

Resolved

All remediation steps have been completed. The incident is considered closed.
Posted May 16, 2025 - 14:23 PDT

Update

It has been determined that a routine update to add a new service to our login system contained an error that was not caught prior to the update. One server had an issue, and when traffic shifted to the backup server, it became overloaded. Remediation work and monitoring continues.
Please report any recurrences of this event to the ITS Service Desk 805-893-5000 or X5000.
Posted May 15, 2025 - 13:10 PDT

Monitoring

The SSO issue has been resolved. We will continue monitoring the event and if no further problems are encountered/reported, we will consider the event closed.
If you experience any SSO related problems. Please contact the IT Service Desk at 805-893-5000 or, X5000.
Thank you for your patience and support.
Posted May 15, 2025 - 11:56 PDT

Investigating

We are experiencing a potential outage with our SSO services. We are investigating and will provide updates and they become available.
Posted May 15, 2025 - 11:47 PDT
This incident affected: Campus Identity and Authentication Services (SSO).