Major Incident Tracking - GoAnywhere

Incident Report for UCSB

Resolved

A fix the vendor mentioned worked. The issue was caused by a conflict with an OS update.
Posted Jul 07, 2026 - 15:14 PDT

Investigating

Production MFT services are down. We are investigating.
Posted Jul 07, 2026 - 13:53 PDT
This incident affected: Campus Business Applications (OnLine General Ledger (OLGL)).