CITS Service Desk - Service Interruption
Incident Report for UCSB
Resolved
[RESOLVED] Increased Invoke Error Rates
2:05 PM PDT As of 1:43 PM PDT, error rates and latencies for invoked on API Gateway endpoints in the US-WEST-2 Region are now at normal levels. The issue began at 9:20 AM PDT when error rates and latencies for API Gateway began to increase. Error rates began to improve at 10:38 AM PDT, when engineers took action to reduce contention within the subsystem that handles request processing for API Gateway. Error rates continued to improve until 1:10 PM PDT, when engineers applied a mitigation to resolve the contention within the affected subsystem. These actions accelerated recovery, and by 1:43 PM PDT, error rates and latencies had returned to normal levels. Affected AWS services have now recovered as well. The issue has been resolved and the service is operating normally.
Posted Sep 28, 2022 - 14:42 PDT
Update
AWS is still researching the cause of this incident (related to the general AWS outage). In the meanwhile, and if you require services from the CITS Service Desk, please go to our portal at ithelp.ucsb.edu to create a self-service ticket or use the online chat feature (located at the top right on the same portal page) to initiate an online chat with one of our Service Desk technicians. We apologize for the inconvenience and appreciate your patience.
Posted Sep 28, 2022 - 11:44 PDT
Investigating
The Call Center (AWS Connect) for the Service Desk and the Campus Operator phone number are both down. AWS engineers are working on the problem.
Posted Sep 28, 2022 - 09:54 PDT