Gateway Dell Punchout

Incident Report for UCSB

Resolved

The Vendor (Jaggaer) identified a default setting to enable the Dell Punchout.
Posted Aug 21, 2026 - 16:30 PDT

Monitoring

The Dell punchout in Gateway is working again. We are monitoring for stability.
Posted Aug 21, 2026 - 14:26 PDT

Investigating

Gateway Dell Punchout is not operational. The technical team is working on the issue and will provide an update shortly.
Posted Aug 21, 2026 - 12:28 PDT
This incident affected: Campus Business Applications (Gateway).