Campus Identity and Authentication Services - Service Disruption

Incident Report for UCSB

Resolved

No further issues since the fix was implemented. Closing alert.
Posted Oct 03, 2023 - 12:21 PDT

Update

A release of the Identity Services API (IAMSVC) with a fix was implemented on 9/26/2023 at 10am. This issues was affecting IAM API, Identity Manager (im.ucsb.edu) and the IAM Helpdesk. Results have been positive and the issue is resolved.
Posted Oct 02, 2023 - 13:46 PDT

Monitoring

Monitoring: A release of the Identity Services API (IAMSVC) with a fix was implemented today 9/26/2023 at 10am. This was affecting IAM API, Identity Manager (im.ucsb.edu) and the IAM Helpdesk. We are monitoring the results.
Posted Sep 26, 2023 - 17:30 PDT

Identified

Identity backend services are in a degraded state. We have identified the issue and are working to resolve.
Posted Sep 25, 2023 - 15:18 PDT
This incident affected: Campus Identity and Authentication Services (Identity).