VSaaS Customer UI unavailable
Incident Report for UCSB
Resolved
This incident has been resolved.
Posted Dec 10, 2019 - 12:06 PST
Monitoring
The User Interface at https://cloudastructure.net is available now but potentially intermittent. The problem has been identified but remains to be fixed. We will provide updates as necessary.
Posted Dec 09, 2019 - 08:16 PST
Investigating
Cameras remain recording but cannot access the user interface.
Posted Dec 06, 2019 - 16:22 PST