Portable Radio System Disruptions

Incident Report for UCSB

Resolved

The problem is resolved. A local generator test restarted a couple of critical systems
Posted Jun 03, 2026 - 11:32 PDT

Investigating

The campus portable radio system had two unplanned, six-minute service disruptions this morning, with the first one occurring at approximately 7:50am. The cause is being investigated.
Posted Jun 03, 2026 - 09:01 PDT