VPN issue, Ivanti

Incident Report for UCSB

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 16:25 PDT

Monitoring

The incident has been resolved, and new logins to the campus VPN should be successful. Thank you for your patience.
Posted Apr 23, 2025 - 15:46 PDT

Update

We are continuing to investigate this issue.
Posted Apr 23, 2025 - 14:58 PDT

Investigating

We are investigating an issue with the campus (Ivanti) VPN service preventing new logins to the service. New logins are failing with error "Too many users for this realm" or "Exceeded maximum users for this authentication realm."
Posted Apr 23, 2025 - 14:54 PDT
This incident affected: Campus Technical Services (Campus Network).