Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 11, 2026 - 08:00 PDT
Scheduled
The following systems will experience a scheduled downtime on Saturday, April 11 from 8 am to 5 pm.: MyBARC UCSB Global (Sunapsis)
This downtime is due to server migration activities related to the AWS Lift and Shift migration project.
Please share this information within your units, and encourage planning around this outage to minimize delays or disruptions to procurement needs.
Thank you for your patience and understanding as we get through this migration, which includes over 800+ servers across UCSB.
If you have any questions or concerns please contact Christian Montecino for MyBARC, and Brian L. Frazier or Nathan Kelley-Cook for UCSB Global (Sunapsis).
Posted Apr 07, 2026 - 09:41 PDT
This scheduled maintenance affected: Campus Business Applications (BARC).