Gold System - Service Interruption

Incident Report for UCSB

Resolved

The issue has been resolved. However, if you continue to experience difficulties accessing or connecting to GOLD, please clear your cache. If the issue persists, please contact the IT Service Desk at 805-893-5000 (X5000) during business hours, Monday through Friday, 8:00 AM – 8:00 PM.
Posted Feb 07, 2025 - 21:49 PST

Investigating

The GOLD system is temporarily unavailable due to emergency maintenance to address system errors. We are working diligently to restore service and will provide updates as they become available. We appreciate your patience.
Posted Feb 07, 2025 - 20:54 PST
This incident affected: Student Business Applications (GOLD (Gaucho Online Data)).