Possible issue with Campus WiFi

Incident Report for UCSB

Resolved

The mitigation Tuesday evening has been working, and we have a plan to perform a software upgrade for the permanent fix
Posted Nov 07, 2025 - 16:46 PST

Update

We are continuing to investigate this issue.
Posted Nov 05, 2025 - 08:17 PST

Update

The intermittent campus wi-fi outage has been mitigated and service has been restored.
We apologize for the impacts caused by this issue and appreciate your patience.
Posted Nov 05, 2025 - 08:16 PST

Investigating

We are aware of a possible issue with Campus WiFi. The responsible service operators have been notified and an investigation is proceeding.
Posted Nov 04, 2025 - 11:07 PST
This incident affected: Campus Technical Services (Campus Network).