SSO experiencing degraded performance, intermittent availability
Incident Report for UCSB
Resolved
SSO has remained stable. No further issue at this time.
Posted May 06, 2024 - 09:09 PDT
Monitoring
Campus SSO experienced a large increase in traffic. The service recovered at 8:50pm. We are monitoring for additional traffic increases.
Posted May 02, 2024 - 08:22 PDT
Investigating
The SSO system is experiencing degraded performance and intermittent availability. This means there may be very slow load times for the SSO login page, or it may fail to load. The Identity team is aware of the issue and investigating
Posted May 01, 2024 - 20:31 PDT