Service Disruption - Network Outage and Service Degradation

Incident Report for UCSB

Resolved

Services are completely restored. Thank you for your support and patience. Any further issues should be reported to your local IT or the ITS Service Desk at 805-893-5000.
Posted Feb 11, 2026 - 08:27 PST

Monitoring

Problems were encountered during scheduled firewall maintenance, resulting in network access disruptions. Service was fully restored by 7:20 am, within the window of the scheduled firewall maintenance.
If you continue experiencing network disruptions, please contact your local IT or ITS Service Desk at 805-893-5000.
Posted Feb 11, 2026 - 07:40 PST

Investigating

The UCSB Campus network is currently experiencing a routing/communication outage, and the network team is investigating. We will provide updates as they become available.
Thank you for your patience and support.
Posted Feb 11, 2026 - 07:19 PST
This incident affected: Campus Technical Services (Campus Network).