Major Incident Tracking - Pantheon
Incident Report for UCSB
Resolved
Message from Pantheon "The original issue has been resolved, and while sites are recovering, some requests to the dashboard and sites may intermittently fail as load continues to be distributed. We are working to reduce the impact of this side effect."
Posted Sep 14, 2023 - 13:50 PDT
Investigating
Pantheon hosted web sites are currently unavailable. Message from Pantheon "We are investigating an infrastructure failure that is affecting customer sites. Current symptoms identified are 503 errors leading to site unavailability."
Posted Sep 14, 2023 - 10:52 PDT
This incident affected: Messaging, Collaboration, and Communication Services (Pantheon Operations Customer Sites).