Network Instability on Campus

Incident Report for UCSB

Resolved

This incident has been resolved.
Posted 6 months ago. Oct 03, 2024 - 13:16 PDT

Monitoring

Network service began returning to normal at 6:15pm. The root cause is being investigated and the network team is closely monitoring the situation.
Posted 6 months ago. Oct 02, 2024 - 18:45 PDT

Investigating

The campus network began experiencing service disruptions shortly before 6pm. The situation is being investigated.
Posted 6 months ago. Oct 02, 2024 - 18:16 PDT