Service Interruption - Network Outage
Incident Report for UCSB
Resolved
Services have been restored. Root Cause Analysis points to an unscheduled change to the system. Corrective actions will be applied to prevent further impact to our network. Thank you for your patience.
Posted Aug 04, 2020 - 13:24 PDT
Monitoring
It looks like things are coming back, and it seems to have been a connectivity problem between the border and the new core. Working to confirm.
Posted Aug 04, 2020 - 13:17 PDT
Investigating
We are currently investigating a network outage that is affecting a number of campus applications. We will provide updates as soon as they become available. If you have any questions, please contact the Core IT Service Desk at 805-893-5000.
Posted Aug 04, 2020 - 13:08 PDT
This incident affected: Campus Technical Services (Campus Network).