Box Account Issues
Incident Report for UCSB
Resolved
Those affected by the Box incident on 09/14/2021 have been migrated back into UCSB Box enterprise. There should be nothing for you do and you can log in as normal. If for some reason there you are still having issues connecting to Box please email help@lsit.ucsb.edu to create a ticket. Thank you for your patience and understanding.
Posted Sep 15, 2021 - 11:13 PDT
Identified
Box has started the migration of affected users back to enterprise. It will take some time due the large number (13k) and will be done in sections. No ETA has been provided but will update this status as we get more information. We apologize for this disruption and thank you for your patience as we work to get things restored.
Posted Sep 14, 2021 - 12:53 PDT
Investigating
We have multiple reports of users stating that they are getting emails about their box accounts being removed from UCSB Enterprise. The accounts are active but have been converted to personal accounts. No data has been lost. We have reached out to Box and a Box Premier Case has been opened. We have talked to our Customer Success Manager and had this case escalated. We will provide an update when have further information.
Posted Sep 14, 2021 - 07:47 PDT
This incident affected: Messaging, Collaboration, and Communication Services (Box Box Drive).