Major Incident Tracking - Campus Network
Incident Report for UCSB
Resolved
The wireless network has remained stable since 1:40pm yesterday.
Posted Dec 15, 2023 - 11:09 PST
Monitoring
The wireless problem has been isolated and corrected. Service stabilized at 1:40pm, and we will continue to closely monitor this service overnight.
Posted Dec 14, 2023 - 15:57 PST
Investigating
A portion of the wireless network management system is experiencing occasional bursts of high utilization, during which times up to 10% of clients may experience service disruption. The manufacturer has been engaged on a priority basis to troubleshoot this issue.
Posted Dec 14, 2023 - 11:10 PST
This incident affected: Campus Technical Services (Campus Network).