Evidence of intermittent network issues
Incident Report for UCSB
Resolved
This issue is resolved. Service has remained stable following the core network restart.
Posted Dec 04, 2023 - 08:06 PST
Update
The campus core network will be restarted between 5:15-5:45pm today, Dec. 1st. This will disrupt all network access during the restart, both wired and wireless. The purpose of the restart is to resolve any software issues responsible for today's intermittent problems.
Posted Dec 01, 2023 - 15:28 PST
Investigating
The campus network began experiencing brief losses of connectivity to random clients starting approximately 11am this morning and continuing this afternoon. The cause is being investigated, and there's a chance a reboot of core network equipment may be required. Should a reboot be necessary, a follow-up announcement will be posted.
Posted Dec 01, 2023 - 14:53 PST
This incident affected: Campus Technical Services (Campus Network).