VPN Service Disruption

Incident Report for UCSB

Resolved

This morning's issue affecting authentication to the campus VPN service has been resolved.
If you experience any further issues with VPN, please contact the ITS Service Desk - 805-319-8991. X5000.
Posted Jun 17, 2025 - 14:13 PDT

Monitoring

The Security Operations Center failed over the VPN cluster to make the appliance in North Hall the active one. Services appear to be restored, but we will continue monitoring the situation and provide updates as necessary. Although low probability, if you get an error message indicating that the “authentication was rejected by the server", please try connecting once again.
Again, thank you for your support. Please contact the ITS Service Desk if you continue experiencing problems with VPN - (805) 893-5000 or X5000.
Posted Jun 17, 2025 - 08:10 PDT

Investigating

We are receiving reports that users are unable to connect to VPN. The following message is provided:
UCSB SAML SSO - Stale Request
You may be seeing this page because you used the Back button while browsing a secure web site or application. Alternatively, you may have mistakenly bookmarked the web login form instead of the actual web site you wanted to bookmark or used a link created by somebody else who made the same mistake.

Left unchecked, this can cause errors on some browsers or result in you returning to the web site you tried to leave, so this page is presented instead.

Support has been contacted and waiting for an update.

Thank you for your patience and support.
Posted Jun 17, 2025 - 07:34 PDT
This incident affected: Campus Technical Services (Campus Network).