Major Incident Tracking - Gmail
Incident Report for UCSB
Resolved
The issue with email delays was mitigated for the majority of affected users at 11:45 US/Pacific.

A few users may have observed delays until the full mitigation was done at 13:15 US/Pacific.

We will publish an analysis of this incident once we have completed our internal investigation.

We thank you for your patience while we worked on resolving the issue.
Posted Nov 30, 2023 - 16:49 PST
Monitoring
Google engineers have taken required mitigation measures.
New emails should generally not be seeing any issues. However older emails will be auto retried and should be delivered within the next couple of hours.
Posted Nov 30, 2023 - 12:12 PST
Update
UPDATE from Google
Mitigation work is currently underway by our engineering team.

Our engineers have taken a few mitigation steps at the highest priority and are actively validating the results.

We will provide more information by Thursday, 2023-11-30 12:00 US/Pacific.

Customer Symptoms: Customers impacted by this issue may see delay for a few mins while sending the emails.

Workaround: Customers can retry sending the email.
Posted Nov 30, 2023 - 11:17 PST
Update
UPDATE: We are experiencing an issue with Gmail beginning on Thursday, 2023-11-30 08:30 US/Pacific

Our engineering team continues to investigate the issue.

We apologize to all who are affected by the disruption.

Customer Symptoms :
Customers impacted by this issue may see delay in sending the emails.

Workaround:
None at this time.

Incident began at 2023-11-30 16:30 (times are in Coordinated Universal Time (UTC)).

Affected products: Gmail
Posted Nov 30, 2023 - 10:59 PST
Investigating
Google has reported a Gmail service disruption. We are currently investigating.
Posted Nov 30, 2023 - 10:32 PST
This incident affected: Messaging, Collaboration, and Communication Services (Google Apps Gmail).