Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 18, 2023 - 05:00 PST
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 14, 2023 - 16:40 PST
Scheduled
We will perform network link migrations on the Palo Alto Networks firewall devices, which provide the campus Unified Threat Management (UTM) service. This maintenance activity will migrate network connections from 20Gbps network interface cards to newer, more capable 100Gpbs network interface cards.
During the maintenance window, network traffic and active sessions protected by the campus UTM will be migrated from the primary firewall to the backup firewall. This will affect the majority of campus networks, including ResNet, wireless, and active VPN sessions. Network users should expect a brief loss of connectivity (up to 90 seconds) as sessions are migrated to the backup firewall. Another brief network interruption will occur later in the maintenance window as active sessions are migrated back to the primary firewall.
We expect intermittent network disruptions to occur until 7:30 am, but non-disruptive work may continue after 7:30 am until the migration is complete.
Posted Dec 14, 2023 - 16:38 PST
This scheduled maintenance affected: Campus Technical Services (Campus Network).