Service Disruption - Network

Incident Report for UCSB

Resolved

This incident has been resolved.
Posted Aug 08, 2024 - 13:41 PDT

Monitoring

The additional troubleshooting has been completed. Wireless users may have noticed a ~30-second disruption. No further disruptions are anticipated.
Posted Aug 06, 2024 - 17:35 PDT

Update

We have tentatively identified the problem. It appears all services are operating normally as of 14:32 pm. There is additional troubleshooting and configuration restoration required, which will begin at 5:00 pm and may take up to 45 minutes. During that time, there may be a couple of brief outages, typically under 3 minutes.
Posted Aug 06, 2024 - 15:13 PDT

Identified

Symptoms point to some kind of loop in the wireless infrastructure. Implemented significant isolation at 13:44, which enabled stability for most (all?) wired connections. Beginning to restore connections in the wireless area in sequence.
Posted Aug 06, 2024 - 14:26 PDT

Update

The Network Operations Center continues to investigate the network outage. We have upgraded it to a Major Outage. Please stay tuned for further updates,.
Posted Aug 06, 2024 - 13:58 PDT

Investigating

"Intermittent network instability has been observed and is being investigated."
Posted Aug 06, 2024 - 13:32 PDT
This incident affected: Campus Technical Services (Campus Network).