Network Service Disruption
Incident Report for UCSB
Resolved
This incident has been resolved.
Posted Jun 10, 2024 - 15:56 PDT
Update
Network service was restored by 11:30am. Network staff are closely monitoring the situation.
Posted Jun 10, 2024 - 11:53 PDT
Monitoring
We just rebooted the Core Routers, and services appear to be slowly recovering.
Posted Jun 10, 2024 - 11:00 PDT
Investigating
We are currently experiencing a major network disruption. We are investigating the cause and will update as soon as we have additional information.
Posted Jun 10, 2024 - 10:26 PDT
This incident affected: Campus Technical Services (Campus Network).