Major Incident Tracking - Campus Network
Incident Report for UCSB
Resolved
Failed switch was replaced
Posted Feb 08, 2024 - 14:10 PST
Investigating
Network service to building 503, Engineering II, went down this morning. The problem is being investigated.
Posted Feb 08, 2024 - 09:07 PST
This incident affected: Campus Technical Services (Campus Network).