GauchoSpace Load Spikes
Incident Report for UCSB
Resolved
Database activity on GauchoSpace has returned to normal patterns, without any service degradation. We will continue to monitor the systems for any issues.
Posted Apr 05, 2021 - 12:20 PDT
Update
Load spikes on the database server for GauchoSpace have mostly subsided, although there may still be periodic degradation. We adjusted the frequency of an external service pushing updates to GauchoSpace, but are still investigating the root cause of the issue.
Posted Apr 02, 2021 - 14:25 PDT
Update
We are still seeing load spikes affecting the database, including a recurring issue causing a brief outage from approximately 7:36 to 7:41 each morning this week. We are continuing to investigate the cause of the issue and will update when we have identified the source.
Posted Mar 31, 2021 - 09:51 PDT
Investigating
We are experiencing load spikes on the database server for GauchoSpace, resulting in periodic service disruptions. We are investigating the underlying issue.
Posted Mar 29, 2021 - 10:53 PDT
This incident affected: Student Business Applications (GauchoSpace).