BARC - Service Disruption
Incident Report for UCSB
Resolved
BARC application is back to operational status. If you experience any technical difficulties, please contact the Core IT Services Service Desk at (805) 893-5000.
Thank you for your patience and support.
Posted Oct 21, 2019 - 10:45 PDT
Identified
We are in the process of restarting the server.
Posted Oct 21, 2019 - 10:37 PDT
Investigating
We are currently investigating a BARC service interruption. Questions should be directed to the Core IT Services Service Desk (805) 893-5000.
Posted Oct 21, 2019 - 10:34 PDT
This incident affected: Campus Business Applications (BARC).