VSaaS UI not responding
Incident Report for UCSB
Resolved
This incident has been resolved.
Posted Dec 05, 2019 - 08:26 PST
Investigating
www.cloudastructure.net is unresponsive to our logins
Investigating the issues
Posted Dec 04, 2019 - 17:02 PST
This incident affected: Campus Technical Services (Campus Network).