Major Incident Tracking - DUO
Incident Report for UCSB
Resolved
Issue is still pending resolution and awaiting SSO upgrade to implement DUO Universal Prompt. Problem ticket will remain open until then.
Posted Sep 12, 2023 - 07:03 PDT
Monitoring
Investigation of the intermittent Duo problem shows the problem appliers to home users who have a Cox Panoramic Wireless device. Cox is aware of the problem and has engaged appropriate technical staff to identify a root cause. The problem occurs when using wireless access, while a wired connection to the Panoramic device will work as expected. Rebooting the Panoramic Wireless device will temporarily solve the problem.
Posted Dec 15, 2022 - 12:11 PST
Update
We continue to work on this issue, and have some more details to share:
- Users of all device types and operating systems can be impacted - MacOS, Windows, iOS, Android, and ChromeOS have all been reported impacted.
- All reports seem to originate from users of the Cox network and specifically in Isla Vista.
- Cox and Duo have both been engaged to help in resolving this issue.
- The typically effective workaround is to move your device onto a non-Cox network, such as the UCSB VPN, a wifi hotspot, or disabling wifi on a mobile device so that it falls back to its cellular connection.
- If you have this issue, the IT Support desks should be able to help you get connected, if temporarily:
--- Housing Resident IT support is available at 805-893-5555
--- Student IT Support is available at 805-893-4357 or https://www.lsit.ucsb.edu/get-help
--- Faculty and Staff IT Support can be reached at 805-893-5000 or https://ithelp.ucsb.edu

- There is another unrelated Duo issue where the prompt fails to load that looks similar but has another cause and impacts only Apple devices. If you have an Apple device it is worth checking out this article to see if it helps resolve your issue: https://help.duo.com/s/article/3710
Posted Sep 28, 2022 - 12:02 PDT
Investigating
IT support desks across campus are aware of multiple cases where some Apple devices (Macs and iPhones) are not properly receiving the Duo prompt and thereby are unable to complete 2 factor authentication. The Duo prompt may appear blank or as a an empty grey box or might only be partially loaded. Engineering teams are investigating, possible workarounds may include changing to a different network or resetting your network connection.
Posted Sep 15, 2022 - 16:28 PDT
This incident affected: Campus Identity and Authentication Services (Duo Core Authentication Service).