Network Disruptions Being Investigated

Incident Report for UCSB

Resolved

This incident has been resolved.
Posted Mar 19, 2026 - 16:11 PDT

Monitoring

The network was stabilized at approximately 4:00pm. The network operations team is closely monitoring for any additional issues.
Posted Mar 16, 2026 - 16:14 PDT

Investigating

Network disruptions: There are indications of some network disruptions starting approximately 3:30pm. It is being investigated.
Posted Mar 16, 2026 - 15:57 PDT
This incident affected: Campus Technical Services (Campus Network).