Wireless Campus Network - Intermittent Service Disruption
Incident Report for UCSB
Resolved
Wireless service problems were resolved via a combination of temporary mitigations and pre-release software updates from the vendor. All wireless service appears to be operating properly at this time.
Posted Sep 30, 2021 - 10:18 PDT
Update
The campus wireless networks are generally working at this time. A change was made to the campus wireless networks at 5:50pm, Sept. 27th, which cleared up significant recurring disruptions. There is still some risk of disruptions within Storke Family Housing due to a software defect, and a temporary fix will be installed tomorrow morning, Sept. 29th, between 6:00-7:00am.
Posted Sep 28, 2021 - 10:28 PDT
Update
After further review, it appears the campus wireless networks have been stable since maintenance work this morning, Sept. 23rd. Problem reports this afternoon appear to be within typical limits for the start of a new academic year. The network team will continue monitoring the wireless infrastructure for stability.
Posted Sep 23, 2021 - 15:46 PDT
Update
Problem reports are being received regarding an inability to join wireless networks. At first review, this appears to be a separate problem from the recent network stability problems. The UCSB Wireless Web network may be more accessible than UCSB Secure or eduroam
Posted Sep 23, 2021 - 13:58 PDT
Monitoring
The wireless network appears to have been stable since Monday evening, Sept. 20th, at approximately 6:00pm. The network equipment vendor's engineers have confirmed a new software defect and are conducting further investigation in an attempt to permanently fix the defect. It is possible the wireless network will trigger the bug again, however campus network staff should be able to restore service much more quickly.
Posted Sep 21, 2021 - 08:43 PDT
Update
"The wireless network is still experiencing problems, including the inability of clients to join wireless networks. The network equipment vendor has assigned two engineers who have successfully worked around these issues at another campus. Network staff are working closely these engineers to restore network stability."
Posted Sep 20, 2021 - 10:59 PDT
Identified
Clients of campus wireless networks, including eduroam, have experienced random instances of service disruption. The root cause is a software defect in the wireless controller infrastructure which was triggered by the increased on-campus population. Similar problems are being experienced at other campuses. The vendor is aware of the issue and working on a solution, however there is no ETA for resolution. Campus network staff are implementing various technical changes in an attempt to restore stability on an interim basis.
Posted Sep 18, 2021 - 17:49 PDT
This incident affected: Campus Technical Services (Campus Network).