OIDC/OAuth Services Failing

Incident Report for UCSB

Resolved

This incident has been resolved.
Posted Apr 17, 2026 - 16:00 PDT

Investigating

OIDC/OAuth Services are failing. We are investigating the issue.
Posted Mar 26, 2026 - 08:26 PDT
This incident affected: Campus Identity and Authentication Services (SSO).