We are continuing to monitor for any further issues.
Posted Apr 01, 2026 - 08:33 PDT
Monitoring
Single Sign-On services have been restored. We have identified and corrected the causes for both yesterday's and this morning's SSO outages.
Posted Mar 31, 2026 - 11:33 PDT
Update
SSO Services are still running in degraded mode. If you experience a failure to validate after performing a Duo authentication, please wait 5 minutes and try again. Thank you for your patience and support during this event.
Posted Mar 31, 2026 - 10:12 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 30, 2026 - 16:00 PDT
Update
Authentication services have been restored via a workaround while we continue to investigate and resolve the root cause.
Posted Mar 30, 2026 - 12:14 PDT
Identified
We have identified a potential cause for the single sign-on (SSO) service outage, and are working towards a workaround to restore service.
Posted Mar 30, 2026 - 11:23 PDT
Investigating
We are experiencing a major incident that is impacting all single sign-on functions. At the moment they are offline, We are investigating
Posted Mar 30, 2026 - 10:01 PDT
This incident affects: Campus Business Applications (BARC, Concur, Data Warehouse, Electronic Timekeeping (Kronos), ESPRESSO Applications, Gateway, Gateway Management Console (GMC), GUS, Hyperion, OnLine General Ledger (OLGL), PeopleSoft Financials, UC Learning Center, UCPATH, UCPath Operational Data Store, Docusign, Power BI), Student Business Applications (GOLD (Gaucho Online Data)), and Campus Identity and Authentication Services (SSO).