Service Disruption - Campus Network

Incident Report for UCSB

Resolved

This incident has been resolved.
Posted Jan 30, 2026 - 09:53 PST

Monitoring

Network service has been fully restored. The network team will continue close monitoring to ensure stability.
Posted Jan 28, 2026 - 15:21 PST

Update

A primary campus firewall unexpectedly shut down this morning. Most traffic has failed over to a secondary firewall, however there may be specific locations that have limited connectivity. Work is underway to address both issues.
Posted Jan 28, 2026 - 13:14 PST

Identified

PaloAlto Firewall in 574 lost power and has not recovered. Routing remained active and failed over to 535. This failover is usually relatively seamless with a 30-second outage at most, but certain networks have not transitioned as expected. Network team is engaging with SOC for remediation.
Posted Jan 28, 2026 - 12:03 PST

Investigating

We are currently investigating multiple reports of network outages across the campus. The Network Operations Center is addressing the problem, and updates will be provided as they become available.
Thank you for your patience and support.
Posted Jan 28, 2026 - 11:45 PST
This incident affected: Campus Technical Services (Campus Network).