The emergency promotion to address the underlying cause of the performance issue was completed successfully. Following the promotion, Jaggaer technical teams are continuing to closely monitor the JAGGAER Production environment to ensure the application and integrations remain stable and are operating normally.
Posted Aug 20, 2026 - 08:07 PDT
Update
The Gateway Production environment continues to experience some instability, particularly with integrations. As a result, customers may have experienced integration failures or delays. The vendor (Jaggaer) has identified the cause of the performance issue and will begin an emergency promotion at 1:00 PM PT today to address the underlying problem and improve application stability.
Posted Aug 19, 2026 - 13:32 PDT
Monitoring
The full application restart has been completed, and the Gateway Production environment is now out of maintenance mode. Our technical teams have identified the cause of the performance issue and are continuing to work toward a full resolution. We are closely monitoring the environment as these efforts continue.
Posted Aug 19, 2026 - 12:03 PDT
Investigating
Gateway is currently unavailable. We are working to restore access as quickly as possible. We apologize for the inconvenience.
Posted Aug 19, 2026 - 10:17 PDT
This incident affected: Campus Business Applications (Gateway).