Major Incident Tracking - OnLine General Ledger (OLGL)

Incident Report for UCSB

Resolved

This incident has been resolved.
Posted Nov 08, 2023 - 11:46 PST

Investigating

We are aware of a possible issue with [Service]. The responsible service operators have been notified and an investigation is proceeding.
Posted Nov 08, 2023 - 11:05 PST
This incident affected: Campus Business Applications (OnLine General Ledger (OLGL)).